Blade not plunging on Gunnar F1 Hybrid mountcutter

Computerised Mount Cutters, Computers, other gadgetry.
Post Reply
boscawen46
Posts: 72
Joined: Sun 04 Sep, 2011 7:35 am
Location: gillingham, dorset
Organisation: james frederick
Interests: framing,woodwork

Blade not plunging on Gunnar F1 Hybrid mountcutter

Post by boscawen46 » Sat 11 Sep, 2021 9:26 pm

Hello,
I have an Gunnar F1 hybrid that has served me well for a year or two. Earlier on today while cutting several mounts from one sheet the blade stopped plunging. The foot however does come down onto the board and everything else seems to work as it should. I took the red cover off the cutting "head" carefully to look at the mechanism while it was on operation and could see the piston pushing the foot down but couldn't see if this same piston also plunges the blade or not ?
Has anyone else had this problem ? I will be calling Sarah from Gunnar on Monday to ask her advice though.
Thanks in advance.
James

User avatar
David
Posts: 379
Joined: Sat 08 Sep, 2007 10:24 pm
Location: Silverstone
Organisation: Silverstone Framing
Interests: Photography, Motor Racing, Military
Location: Silverstone
Contact:

Re: Blade not plunging on Gunnar F1 Hybrid mountcutter

Post by David » Sun 12 Sep, 2021 4:05 pm

First thought, have you checked your air supply, are the clamps working, is the compressor switched on?

boscawen46
Posts: 72
Joined: Sun 04 Sep, 2011 7:35 am
Location: gillingham, dorset
Organisation: james frederick
Interests: framing,woodwork

Re: Blade not plunging on Gunnar F1 Hybrid mountcutter

Post by boscawen46 » Mon 13 Sep, 2021 8:12 am

Hi David,
Yes all those are fine. It does straight cuts but not plunging on 45 degree. Thanks

User avatar
David
Posts: 379
Joined: Sat 08 Sep, 2007 10:24 pm
Location: Silverstone
Organisation: Silverstone Framing
Interests: Photography, Motor Racing, Military
Location: Silverstone
Contact:

Re: Blade not plunging on Gunnar F1 Hybrid mountcutter

Post by David » Mon 13 Sep, 2021 1:14 pm

I think you need to talk to Sarah.

Good luck hope you get it sorted.

David.

boscawen46
Posts: 72
Joined: Sun 04 Sep, 2011 7:35 am
Location: gillingham, dorset
Organisation: james frederick
Interests: framing,woodwork

Re: Blade not plunging on Gunnar F1 Hybrid mountcutter

Post by boscawen46 » Wed 15 Sep, 2021 9:42 am

All sorted now. Chatted with Steve from Gunnar and he ran me through how to take the cutting head head off. It seemed that it was temporarily seized, probably by a small bit of card. I lubricated with a small amount of silicone spray ( non oily) and the machine is running perfectly again !
Great machine.
Thanks Steve for you helpful friendly advice 👍

Post Reply